Investigating - Terra Dotta Site Availability
Incident Report for Terra Dotta
Resolved
This incident has been resolved and all sites are back online as of 11:24am EST.
Posted Dec 11, 2023 - 11:30 EST
Investigating
Terra Dotta is investigating availability issues for a number of sites in our 01/02/07 and 03/04/08 servers. Engineers are actively working to address the root cause of these issues.

This incident will be updated with further information as it becomes available.
Posted Dec 11, 2023 - 10:16 EST
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites).