Terra Dotta Site Access
Incident Report for Terra Dotta
Resolved
This incident has been resolved and site access has been restored to all Terra Dotta sites as of 6:11pm EST. We will continue to monitor.
Posted Jan 11, 2024 - 18:14 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2024 - 18:13 EST
Monitoring
The underlying storage issue has been resolved and we are beginning server restarts now to restore site access. A final update will be posted when restarts are complete and service is restored.
Posted Jan 11, 2024 - 16:53 EST
Update
We have narrowed the issue to the storage systems. We are actively troubleshooting and working to restore site access. Users continue to be unable to access their Terra Dotta sites.
Posted Jan 11, 2024 - 16:23 EST
Identified
We are experiencing issues with our cloud provider that is preventing our customers from accessing their Terra Dotta sites. We are working diligently to resolve this and will provide updates as they become available.
Posted Jan 11, 2024 - 15:17 EST
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites) and Terra Dotta Directory Services.