Increase in response times

Incident Report for Terra Dotta

Resolved

A downstream system that our sites interact with had an interruption in traffic flow which caused slowness in sections of our web platform. This slowness was experienced from 9:31 to 9:50 EST and is now resolved. We will continue to monitor for any after effects or increased response times.
Posted Aug 29, 2025 - 10:13 EDT

Investigating

We have seen increases in general response times and are investigating.
Posted Aug 29, 2025 - 09:58 EDT
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Task Server, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites).