AWS Outage
Incident Report for Terra Dotta
Resolved
As of 4:35 AM ET, this outage has been addressed, and all services are functioning as expected. All performance issues have been fully resolved by 8:31 AM ET, and sites are operating normally.

We apologize for any inconvenience this incident may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further problems, please don’t hesitate to contact our support team.
Posted Oct 17, 2024 - 08:31 EDT
Update
We have successfully recovered database access, and while site access has been restored, some sites are experiencing slower-than-usual performance. Our team is actively working to resolve these performance issues and restore full functionality.

We will continue to monitor the situation and provide updates as we work to recover performance. Thank you for your continued patience and understanding.
Posted Oct 17, 2024 - 06:08 EDT
Monitoring
We have successfully recovered database access, and site access has now been restored. Our team is closely monitoring the situation to ensure continued stability.

We appreciate your patience and understanding throughout this incident and will provide further updates if necessary.
Posted Oct 17, 2024 - 04:33 EDT
Identified
We have identified that the issue causing the outage on our AWS-hosted sites is related to database access, potentially due to a network issue. Our team is actively working to resolve this and restore full access to the affected sites as quickly as possible.

We will continue to provide updates as we make progress in recovering the sites. We appreciate your patience and understanding during this time.
Posted Oct 17, 2024 - 04:21 EDT
Investigating
Terra Dotta is currently experiencing an outage on our AWS-hosted sites, which is affecting customer access to our services. Our team is actively working with AWS to resolve the issue as quickly as possible. We understand the impact this may have on your operations, and we apologize for the inconvenience.

We will continue to provide updates here as we make progress. Thank you for your patience and understanding.
Posted Oct 17, 2024 - 03:51 EDT
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites).