Terra Dotta - Site Inaccessibility
Incident Report for Terra Dotta
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 15:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 14:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 14:48 EDT
Investigating
Terra Dotta sites are currently inaccessible. We are actively investigating and will provide an update as information becomes available.
Posted Jun 12, 2023 - 14:41 EDT
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites) and Terra Dotta Directory Services, Terra Dotta SFTP servers.