Email Deliverability Issue on Terra Dotta AlertTraveler, Travel Registry, and Engage
Incident Report for Terra Dotta
Resolved
The email deliverability issue impacting AlertTraveler, Travel Registry, and Engage has been resolved.
Posted Nov 08, 2024 - 07:32 EST
Investigating
Terra Dotta is aware of an issue impacting email functionality for AlertTraveler, Travel Registry, and Engage. We are actively investigating and will post updates as they are available.
Posted Nov 07, 2024 - 16:51 EST
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Task Server, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites).