Terra Dotta - Site Outage
Incident Report for Terra Dotta
Resolved
This outage has been resolved and site access has been restored. A root cause analysis will be provided in the coming days when we have all details.
Posted Mar 14, 2024 - 16:29 EDT
Update
Site access has been restored but performance will continue to be degraded for a period of time. We will post another update when access and performance time is fully restored.
Posted Mar 14, 2024 - 15:31 EDT
Identified
We have identified the cause of the outage and are working toward a resolution. We will continue to post updates as they are available.
Posted Mar 14, 2024 - 13:54 EDT
Investigating
Some Terra Dotta sites are currently inaccessible. We are actively investigating and will provide an update as information becomes available.
Posted Mar 14, 2024 - 13:14 EDT
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites).