Terra Dotta AWS Outage
Incident Report for Terra Dotta
Resolved
This outage was caused by a network configuration issue that prevented site access. Access has been restored as of 12:37pm EST and Terra Dotta will continue to monitor closely.
Posted Oct 30, 2024 - 12:39 EDT
Investigating
Terra Dotta is currently experiencing an outage on our AWS-hosted sites, which is affecting customer access to our services. Our team is actively working with AWS to resolve the issue as quickly as possible. We understand the impact this may have on your operations, and we apologize for the inconvenience.

We will continue to provide updates here as we make progress. Thank you for your patience and understanding.
Posted Oct 30, 2024 - 12:31 EDT
This incident affected: TerraDotta Application Servers (Terra Dotta Web01/02/07 Hosted sites, Terra Dotta Web03/04/08 Hosted sites, Terra Dotta Web01/02/07 SAAS sites, Terra Dotta Web03/04/08 SAAS sites, Terra Dotta Web05/06 Hosted sites, Terra Dotta Web05/06 SAAS sites).